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Photoshop Blend Modes 

The Blend Modes 
The 30 Blend Modes (for Photoshop CS) affect how colors interact and are used in the, 
Ø Layers Palette, including Layer Sets and Layer Style 
Ø Painting and Text tools 
Ø Edit > Fade, Fill and Stroke commands 
Ø Image > Apply Image and Calculations commands 

 
Each Blend Mode usage defines a TopColor and a BottomColor (e.g., the upper layer & the lower layer, 
the paint brush & and the layer being painted, etc). 
 
The TopColor also has an Opacity value controlling the amount of the Blend Mode effect: 100% = full 
effect … 50% = partial effect … 0% = no effect 
 
General Shortcut:  to cycle forward and backward through the blend modes (when not in the painting 
modes),            PC:  Alt, Shift, +   or   -                      Mac:  Option, Shift, +    or    - 
or, select the blend mode window and use the up-arrow and down-arrow keys 

The Layer Set Mode 
Ø Pass Through (Layer Set only): define how the layers within a Layer Set interact with layers 

outside of the Layer Set 

The Standard Modes 
Ø Normal (alt+shf+N): mix TopColor + BottomColor pixels based upon the TopColor’s opacity; the 

result @ 100% opacity = the TopColor 
Ø Threshold (alt+shf+N; Bitmap and Indexed Color Mode only): paint only if the layer’s opacity is 

greater than 50%; this is the “Normal” mode for Bitmap and Indexed Color images 
Ø Dissolve (alt+shf+I): randomly select TopColor or BottomColor pixels based upon the layer’s 

opacity; the result @ 100% opacity = the TopColor 
Ø Behind (alt+shf+Q; Fill and Paint tool only): paint over the transparent area of a layer, not where 

the image exists 
Ø Clear (alt+shf+R; Line, Paint Bucket, Brush or Pencil tool, Fill and Stroke command only): make 

the non-transparent areas of a layer transparent (i.e., erase) 
Ø Replace (Healing Brush tool only): to preserve noise, film grain, and texture at the edges of the 

brush stroke (seems to convert the Healing brush to the Clone tool - dan). 

The Darken Modes 
Increasing Effect: Darken, Multiply, Color Burn, Linear Burn; Neutral Color = White 
Ø Darken (alt+shf+K): select the darker of each TopColor and BottomColor channel, as in 

overprinting two images 
Ø Multiply (alt+shf+M): combine each TopColor and BottomColor channel to make the color 

darker, as in superimposed transparencies 
Ø Color Burn (alt+shf+B): darken and increase the saturation of each BottomColor channel based 

upon the TopColor 
Ø Linear Burn (alt+shf+A): decrease the brightness of each BottomColor channel based upon the 

TopColor; more contrast than Multiply and more likely to make areas pure black 
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The Lighten Modes 
Increasing Effect: Lighter, Screen, Color Dodge, Linear Dodge; Neutral Color = Black 
Ø Lighten (alt+shf+G): select the lighter of each TopColor and BottomColor channel, as in 

combining two masks 
Ø Screen (alt+shf+S): combine each TopColor and BottomColor channel to lighten the color, as in 

superimposed slide projector images 
Ø Color Dodge (alt+shf+D): brighten and increase the saturation of each BottomColor channel 

based upon the TopColor 
Ø Linear Dodge (alt+shf+W): brighten each BottomColor channel based upon the TopColor; more 

contrast than Screen and it’s more likely to make areas pure white 
 
The Contrast Modes 
Increasing Effect: Soft Light, Overlay, Hard Light, Linear Light, Vivid Light, Pin Light, Hard Mix; 
Neutral Color = 50% Gray 
Ø Overlay (alt+shf+O): Multiply (darken) or Screen (lighten) each BottomColor and TopColor 

channel based upon the BottomColor (note: not the TopColor) 
Ø Soft Light (alt+shf+F): Color Burn (darken) or Color Dodge (lighten) each BottomColor channel 

based upon the TopColor; a softer effect than Overlay 
Ø Hard Light (alt+shf+H): Multiply (darken) or Screen (lighten) each BottomColor channel based 

upon the TopColor 
Ø Vivid Light (alt+shf+V): Color Burn (darken) or Color Dodge (lighten) each BottomColor 

channel contrast based upon the TopColor 
Ø Linear Light (alt+shf+J): Linear Burn (darken) or Linear Dodge (lighten) each BottomColor 

channel by modifying its brightness based upon the TopColor; a more subtle effect than Vivid 
Light 

Ø Pin Light (alt+shf+Z): Darken (darken) or Lighten (lighten) each channel by replacing the 
BottomColor with the TopColor based upon the TopColor 

Ø Hard Mix (alt+shf+L): an extreme version of Vivid Light producing a posterization of the Bottom 
Color based upon the Fill Opacity 

The Difference Modes 
Increasing Effect: Exclusion, Difference; Neutral Color = Black 
Ø Difference (alt+shf+E): per-channel calculation of the absolute value of (TopColor – 

BottomColor) 
Ø Exclusion (alt+shf+X): lower contrast variation of Difference 

The HSL Color Channels Modes 
Hue: the basic color, Saturation: the purity of the color, Luminance: the brightness of the color 
Ø Hue (alt+shf+U): BottomColor Saturation and Luminance with TopColor Hue 
Ø Saturation (alt+shf+T): BottomColor Hue and Luminance with TopColor Saturation 
Ø Color (alt+shf+C): BottomColor Luminance with TopColor Hue and Saturation 
Ø Luminosity (alt+shf+Y): BottomColor Hue and Saturation with TopColor Luminance 

The Special Modes 
Ø Add (Image > Apply Image or Calculation commands only): add the pixel values of each channel 

to lighten the image 
Ø Subtract (Image > Apply Image or Calculation commands only): subtract the source pixel value 

from the target pixel value 
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Blend Mode Channel Operation 
Most Blend Modes operate on a per-channel basis: red vs. red, green vs. green, and blue vs. blue.  
 
Remember: each R, G, and B channel is an 8-bit or 16-bit grayscale image ranging from a brightness 
value of 0 (Black) to 255 or 65,536 (White). The following examples are for an 8-bit image. 
 
Open: 01 Basic Blending 
 
Ø Example 1:  Color Channels for a Layers palette with the Darken Blend Mode 

Layer 2: Darken blend mode Red240, Green200, Blue160 
Layer 1: Normal blend mode Red60, Green128, Blue255 

 
Result (R, G, B channels) = minimum (Layer1 brightness, Layer 2 brightness) 
= Red (minimum 60 | 240) = Red60 

Green (minimum128 | 200) = Green128 
Blue (minimum 255 | 160) = Blue160 
 

 
Ø Example 2:  Color Channels for a Layers palette with the Multiply Blend Mode 

Layer 2: Multiply blend mode Red240, Green200, Blue160 
Layer 1: Normal blend mode Red60, Green128, Blue255 

 
Result (R, G, B channels) = Layer1 brightness x Layer2 brightness, normalized 
= Red (60 x 240 / 256) = Red56 

Green (128 x 200 / 256) = Green100 
Blue (255 x 160 / 256) = Blue160 
 

 
Ø Example 3:  Color Channels for a Layers palette with the Overlay Blend Mode 

Layer 2: Overlay blend mode Red240, Green200, Blue160 
Layer 1: Normal blend mode Red60, Green128, Blue255 

 
Result (R, G, B channels) =   
-- Multiply if Layer1 brightness < 128, 
-- No change if Layer1 brightness = 128, 
-- Screen if Layer1 brightness > 128 
= Since Layer 1 Red channel = 60 (Dark Gray), Multiply the channels:   

Red (60 x 240 / 128) = Red113 
Since Layer 1 Green channel = 128 (50% Gray), no channel change: Green200 
Since Layer 1 Blue channel = 255 (White), Screen the channels:  

Blue (255 – {[255 – 255] x [255 – 160] / 128}) = Blue 255 
 
>>> Don’t sweat the math. The important thing to remember is that it is very hard to accurately predict 
what a specific Blend mode will do to colors – EXPERIMENT! 
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Blend Mode Usage 

Layers Palette 
1. To combine two image, 

1. Open 10 Two Images – Sterns Wharf window and a portrait in different layers 
2. Normal Blend Mode works fine 
3. Vary the  Layer 1 Opacity to achieve the proper blend 
4. Add a Layer Mask for additional control 
5. Cycle through the Blend Modes to experiment, PC: Alt, Shift, + or -; Mac: Option, Shift, + or -   
>>> The Opacity setting controls the degree of blending between the two images. 

 
2. To brighten a dark image, 

1. Open 12 Dark Image – Sterns Wharf: a 16-bit dark image; watch histogram 
2. Layer 2: duplicate image in Screen blend mode; adjust Opacity if needed. Result: good histogram 

but increased storage 
3. Layer 3: Curves Adjustment Layer. Result: good histogram, very flexible 
4. Layer 4: Curves Adj Layer in Screen blend mode with NO curve adjustment; modify the curve or 

adjust opacity to fine tune. Result: looks the same as Layer 3 (curious) 
5. Layer 5: Levels Adj Layer in Screen blend mode with NO levels adjustment; modify the levels or 

adjust opacity to fine tune. Result: looks the same as Layer 3 (as curious) 
6. Layer 6: Shadows/Highlights. Result: great image quality and good histogram but this does 

change the original image (unless a copy is saved), Photoshop CS only 
>>> With a 16-bit image, all histograms are good although I think that the Shadows/Highlights 
command produces a slightly better image. 
7. Convert image to 8-bit and recheck the histogram for these techniques 
>>> With an 8-bit image, only the Shadows/Highlights command retains a good histogram although 
the duplicate layer-Screen blend mode technique is not too bad. If not using Photoshop CS, 
Adjustment Layers retain flexibility. The duplicate layer-Screen blend mode technique requires more 
storage. 

 
3. To darken a bright image, 

Follow the steps above but use the Multiply blend mode instead of the Screen blend mode 
 

4. To tint an image, 
1. Continue with 12 Dark Image – leave Layer 6: Shadows/Highlights selected 
2. Layer 7: Hue/Sat Adj Layer > Colorize in the Normal blend mode; slightly degraded histogram 
3. Layer 8: Solid Color Adj Layer in the Color blend mode; good histogram 
4. Open Solid Color Adj Layer Color Picker; change color to a yellow 
>>> For an 8-bit image, use a Solid Color Adj Layer rather than a Hue/Sat Adj Layer since it 
provides a better histogram. 
 

5. To increase the contrast of an image, 
1. Open 13 Dolphins – near Santa Clara island 
2. Layer 2: duplicate image in the Soft Light or Overlay blend mode; adjust Opacity if needed. 

Result: good histogram but increased storage 
3. Layer 3: Curves Adjustment Layer. Result: good histogram, very flexible 
4. Layer 4: Curves Adj Layer in the Soft Light blend mode with NO curve adjustment; modify the 

curve or adjust opacity to fine tune. Result: looks the same as Layer 3 
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>>> The Contrast blend modes darken dark areas and lighten light areas producing an increase in 
contrast; I think that a Curves adjustment layer works better as it provides more flexibility and 
requires less storage. 

 
6. To Dodge (lighten) and Burn (darken) an image, 

1. Open 14 Butterfly and Flowers – a colorful 8-bit image 
2. Add a new layer filled with 50% Gray and set to the Soft Light blend mode. No change to image. 
3. Paint Brush: set at 10% to25% Opacity using a soft brush 

a. Select White, paint to Dodge (lighten) 
b. Select Black, paint to Burn (darken) 
c. Try the other modes in the Contrast Group 

>>> Soft Light works well and I find it easier to control than Overlay blend mode; the histogram is 
slightly degraded but not bad. Use this technique rather than the Dodge and Burn tools. 

 
7. To insure that an Adjustment Layer does not alter color, 

1. Open 14 Butterfly and Flowers – a colorful 8-bit image 
2. Add a Curves Adj Layer and increase the contrast 
3. Change the Curves Adj Layer blend mode to Luminosity 
>>> Luminosity restricts the adjustment to brightness and thus hue and saturation are not altered; 
Note: to affect only the color, change the Curves Adj Layer blend mode to Hue or Color. 

 
8. To use a Filter that won’t work on an empty layer, 

1. Open 14 Butterfly and Flowers  
2. Add a new layer filled with 50% Gray and set to the Hard Light blend mode; no change. 
3. Filter > Render > Lens Flair – Lens Flair on its own layer 
4. History palette: return to a new layer filled with 50% Gray set to the Hard Light blend mode 
5. Filter > Noise > Add Noise > 10%, Gaussian – noise on its own layer 
6. History palette: return to a new layer filled with 50% Gray but set to the Soft Light blend mode 
7. Filter > Render > Lighting Effects > place spotlight in center on image 
>>> These filters do not work on a transparent layer. Using the filter on a new layer avoids modifying 
the original image; it works well and the histogram is fairly good. 
 

9. To get interesting colors, try multiplying the inverted image, 
1. Open 14 Butterfly and Flowers  
2. Add an Invert Adj Layer, and set to the Multiply blend mode 
3. Add a Levels Adj Layer, and adjust the three sliders  
>>> You will find a lot of interesting effects by just experimenting. 

 
10. To get additional interesting colors, try the Difference blend mode, 

1. Open 15 Solstice Painter – a picture with many different colors 
2. Add a Solid Color Adj Layer set to the Difference blend mode; set the color to a bright green 
3. Paint the Solid Color Adj Layer’s Mask black where the person is to retain the natural color of the 

person 
4. Add a Curves Adj Layer to increase contrast if necessary 
>>> We can find new effects all day. 

 
11. To alter a color, 

1. Open 16 Child with Butterfly – an 8-bit portrait 
2. Create new layer with the Hue blend mode 
3. Paint Brush: choose the Normal blend mode and sample the color of the skin 
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a. Paint over the background sky to change the blue to a skin color 
b. Use the Eraser tool to remove paint if needed 

>>> Note: set the New Layer to Normal blend mode to make the paint area easier to see, and then 
return to the Hue blend mode when done. 
>>> Note: this won’t work where the original image is white (i.e., a hue change to white is still white. 
 

12. To make part of an image grayscale, 
1. Continue with 16 Child with Butterfly – an 8-bit portrait 
2. Create a new layer with the Saturation blend mode 
3. Paint Brush: choose the Normal blend mode and a black color 

a. Paint where the color should be removed – try the t-shirt 
b. If desired, adjust the Opacity to add back a bit of color 

 
13. To colorize a grayscale image, 

1. Continue with 16 Child with Butterfly – an 8-bit portrait 
2. Add a Hue/Sat Adj Layer with Saturation = 0 to simulate a grayscale image 
3. Create a new layer with the Color blend mode 
4. Paint Brush: choose the Normal blend mode and any color 
5. Paint where the color should be added 
6. Reduce Opacity if color is too strong 
>>> Hint: use a separate layer for each color. 

 
14. To add a black and white logo, 

1. Continue with 16 Child with Butterfly but return to a color image 
2. Open 17 Logo – a black logo on a white background  
3. Move tool: drag the logo to the Child image 
4. Set the new layer with the Logo to Multiply blend mode 
5. Adjust opacity if needed 
>>> This technique can also be used to give a person a “tattoo”. 
 

15. To add a stippling effect such as for a border, 
1. Continue with 16 Child with Butterfly  
2. Add a new layer set to the Dissolve blend mode 
3. Paint Brush: White, small brush, Normal blend mode, Opacity = 70% 
4. Paint around the outside edge to give a stippled white border 
5. Paint at the outside edge to give a pure white border 

 
16. To add a texture to an image, 

1. Continue with 16 Child with Butterfly   
2. Create a new layer with the Soft Light blend mode 
3. Fill this New Layer with 50% gray 
4. Filter > Texture > Texturizer > Texture = Canvas 
 

17. To compare two similar images, 
1. Open 17 Solstice Masks – an AdobeRGB color space image 
2. Layer 2: The sRGB layer was created by copying the image to another file, using Convert to 

Profile and assigning the sRGB color space, saving the image and then copying the image back 
into this file 

3. Change Layer 2: sRGB  to the Difference blend mode 
a. Add a Levels adj layer to emphasize where the two images are different 
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b. Any idea what the Exclusion blend mode does? It’s certainly not a lower contrast version 
of the Difference blend mode (as Adobe says) 

>>> By setting the upper image to the Difference blend mode, only areas which are different between 
the two images are visible, which is the difference between the sRGB and the AdobeRGB color spaces 
for this image – now isn’t that tricky? This could also be used to show what has changed between two 
images takes some time apart. 
 

18. To remove Red Eye, 
1. Open 18 Red Eye – an 8-bit image with a red eye problem 
2. Create a new layer with the Color blend mode 
3. Paint Brush: choose the Normal blend mode and a black color 

a. Paint over the red of the red eye 
b. If needed, add another new layer and paint in a white highlight 

>>> Painting with black in Color blend mode changes the eye color to a shade of gray. If the eye is 
white due to a reflection, try painting the eye with near-black and then adding a highlight. This 
technique is just one of many ways to remove red eye. 
 

19. To control the range of an effect by using a Layer Style, 
1. Open 22 Layer Style Starfield – an 8-bit image 
2. Create a Layer Set in Lighten blend mode and insert a Brightness/Contrast Adj Layer set to 40, 80 

over two blank layers filled with black 
>>> Since the adjustment layer is within a Layer Set that is not set to Pass Through blend mode, 
the adjustment layer affects only the layers within the Layer Set, not the Layer 1 image. 
>>> Since the Layer Set is set to the Lighten blend mode, this is equivalent to having all layers 
within the Layer Set at the Lighten blend mode. 

3. Lower black layer:  
a. Filter > Noise > Add Noise > 10%, Gaussian, Monochromatic 
b. Dbl-clk on this layer to open its Layer Style and move the This Layer left (black) slider to 

the right to about 80 or until the correct “number” of stars appear 
4. Upper black layer:  

a. Filter > Noise > Add Noise > 5%, Gaussian, Monochromatic 
b. Image > Adjustments > Curves > increase curve to make stars brighter 
c. Dbl-clk on this layer to open its Layer Style and move the This Layer left (black) slider to 

the right to about 100 or until the correct “number” of stars appear 
5. Layer Set: add a layer mask to remove any stars appearing over foreground objects 
6. File tune the Brightness/Contrast Adj Layer settings 
>>> The Layer Style sliders are useful when you are restricting pixels at either end of the gray scale 
such as eliminating a white background or, as in this case, a black background. 

 

Painting Tools 
>>> Compared to using a painting tool with a blend mode, it is usually equivalent and sometimes better 
to paint in Normal blend mode and then set the blend mode for the layer. 
 
20. To retouch facial blemishes when the Clone tool has no sample area to work from, 

1. Open 16 Child with Butterfly, magnify the face 
2. Add an empty layer to work on 
3. Eyedropper tool: sample the face with a 3x3 average 
4. Method 1: set the blend mode for the painting tool 
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a. Paint Brush tool: small soft brush, Lighten blend mode, Opacity = 10 to 30% 
b. Paint on the new layer over the face to remove freckles 

i. Eyedropper tool: resample as needed when working on a different part of the face 
5. Method 2: set the blend mode for the layer 

a. Paint Brush tool: small soft brush, Normal blend mode, Opacity = 10 to 30% 
b. Set the new layer’s blend mode to Lighten 
c. Paint on the new layer over the face to remove freckles 

i. Eyedropper tool: resample as needed when working on a different part of the face 
 
21. To remove dust and scratches from an image, 

1. Open 30 Dust and Scratches – an 8-bit image of an old damaged photograph 
2. Filter > Blur > Gaussian Blur > 3 pixels or until most scratches are blurred 
3. History palette > New Snapshot  
4. History palette: select Snapshot 1 as the source for the History Brush 
5. History palette: select the original image 
6. History Brush tool:  

a. Set History Brush to Lighten blend mode to paint over the dark scratches  
b. Set History Brush to Darken blend mode to paint over the light scratches 
c. Paint over scratches 

>>> The History palette works well for small scratches but cloning is better for large tears; the 
History palette technique can be extended by using multiple snapshots with different blur values for 
different sized scratches. 
>>> I don’t like the History Brush since it modifies the original image. I prefer the Clone tool working 
on a blank layer since modifications can be changed without affecting the original image. 
 
My final result:  31 Scratches Final  
 

Text Tool 
22. To add text with the color of the background image, 

1. Open 16 Child with Butterfly 
2. Add white text to a new layer, 60 pt 
3. Text Layer > Layer Style > Bevel and Emboss > Inner Bevel 
4. Text Layer > Soft Light blend mode; also try Overlay 

or, 
1. Open 16 Child with Butterfly 
2. Add black text to a new layer  
3. Text Layer > Layer Style > Bevel and Emboss > Inner Bevel 
4. Text Layer > Lighten blend mode; also try Hue 

 

Edit > Fade Mode 
23. To reduce Unsharp Mask color artifacts, 

1. Open 14 Butterfly and Flowers  
2. Filter > Sharpen > Unsharp Mask > 170, 1.3, 2 
3. Edit > Fade > 100%, Luminosity 
>>> The improvement is best noticed where two bright colors intersect (such as the red and purple 
flowers. 
Alternative: sharpen when image is in LAB mode. 
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24. To restore color to a filter that removes color, 

1. Open 14 Butterfly and Flowers  
2. Filter > Stylize > Emboss > 135o, 3, 161% 
3. Edit > Fade > Hard Light; set Opacity to suit 
4. Also try the Difference and the Saturation blend modes 

 
1. Open 14 Butterfly and Flowers  
2. Filter > Stylize > Find Edges 
3. Edit > Fade > Pin Light or Color Burn; set Opacity to suit 
4. Also try the Difference and the Color blend modes 

 
1. Open 14 Butterfly and Flowers  
2. Filter > Artistic > Neon Glow > 15, 15, Blue 
3. Edit > Fade > Hue or Saturation; set Opacity to suit 
4. Also try the Difference blend mode 
 

Edit > Fill and Stroke commands 
>>> I don’t use these commands in any blend modes other than Normal since a non-Normal blend mode 
would only be usable when filling or stroking directly onto a layer with an image, and I don’t like to 
modify my original image. Instead, fill or stroke to a new layer and select an appropriate blend mode for 
that new layer in the Layers palette. 

Image > Apply Image and Calculations commands 
>>> I’ll pass – I don’t use these commands. 
 
Dan Moore 


