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Photoshop CS3:

PHOTOSHOP CS3

Photoshop CS3 is,
• Bridge 2
• Camera Raw 4
• Photoshop 10
• Available in two versions,

• CS3 for most of us - upgrade: $200; new: $650
• CS3 Extended for 3-D and motion based edit, image analysis, and 

specialized tools for the medical, architectural, and scientific 
markets - upgrade: $350; new: $1000

• An Upgrade is from PS 7 on
If you have installed the CS3 beta, be sure to un-install the 
beta before installing the released version - go to the Adobe 
support site for details.

Bridge 2.0
Adobe Bridge: a stand-alone file management application 
coordinating all Adobe suite programs

Shortcuts
• Configuration

• ctrl+F1: return to the default workspace
• ctrl+F2: configure the Bridge as a Lightbox
• ctrl+F3: configure the Bridge as a File Navigator
• ctrl+F4: configure the Bridge to view Metadata
• ctrl+F5: configure the Bridge as a horizontal Filmstrip Viewer
• ctrl+F6: configure the Bridge as a vertical Filmstrip Viewer

• Ratings
Edit > Prefs > Labels > Requires Control Key determines the 

following rating shortcuts, either just n or ctrl+n
• (ctrl+)0: reset all Ratings
• (ctrl+){1| 2 | 3 | 4 | 5}: set 1 to 5  ratings
• alt+ctrl+{1 | 2 | 3 | 4 | 5}: display images with the selected number 

of  ratings
• ctrl+{< | >}: {decrease | increase} the  ratings
• (ctrl+){6 | 7 | 8 | 9}: set {Red | Yellow | Green | Blue) Ratings
• alt+Del: set the Reject flag

Favorites tab
To allow quick direction to often-used folders

Folders tab
To allow quick direction to a folder

Filter tab
To display only the thumbnails that match the filter selection for 

Ratings, Keywords, etc.
Selection is cumulative, i.e., filter_1 AND filter_2 AND ...

Content tab
To display the contents of the folder selected in the Folder tab modified 

by the selection criteria in the Filter tab
• Lower-Right Corner Icons 

(left-to-right): 
• Settings applied to image in Camera Raw
• Image cropped in Camera Raw
• Image open in Photoshop
To remove the Camera Raw edits, rt-clk on thumbnail > Clear 

Camera Raw Settings.

Preview tab
To view up to 9 selected images
The Preview is just a larger version of the thumbnail and is rotated to 

match the thumbnail’s orientation.
The Preview is color managed if Prefs > Advanced > Enable Color 

Management in Bridge is set.

Metadata tab
To view and modify the image file’s metadata 
The data displayed in controlled by Edit > Preferences > Metadata
To add copyright data to all new images, select the files, enter 

copyright data in the Metadata window, and Apply.
Note: © = alt+0169, ™ = alt+ 0153

Keywords tab
To assign a keyword for a later search
To search for an image with a keyword, File > Search > Criteria: 

|Keyword | contains | [keyword]|
If multiple images are selected, keywords changes are made to all 

selected images

Pulldowns
• File

• Get Photos from Camera: import images from a camera or 
memory card and optionally apply metadata, convert to DNG, and 
backup
• Standard Dialog: define import location, renaming, and 

conversion to *.dng format
• Advanced Dialog: also show the images and assign metadata

• Edit
• Camera Raw Preferences: set the Camera Raw’s options

Image Settings is the user’s modifications performed in the Raw 
Converter to the Raw files (which are never modified).

If looking at files on a memory card, use the Database to 
prevent Sidecar files from being sent to the memory card.

• Save Image Settings in Camera Raw Database: save the 
Raw parameters for all images in one file
Using the Database is less complex - there aren’t little files all 

over the place.
Location: Documents and Settings / user /Applications Data / 

Adobe / CameraRaw / Database
• Save Image Settings in Sidecar “.XMP” file: save Raw 

parameters in a separate *.xmp text file stored in the same 
folder as the Raw image file
Using Sidecar files provides more flexibility and is a better 

general solution. It allows the same Raw image to be used 
in two different locations with different settings (e.g., one 
processed for color and the other for b&w). It’s also better if 
you transfer Raw files to other computers or send Raw files 
to others.

Important: if move Raw files, be sure to also move or rename 
the corresponding *.xmp file (done automatically in PS).

To view the xmp files in Photoshop Bridge, set View > 
Unreadable Files.

• Preferences: set the Bridge’s options
• General: control the general appearance settings

• Double Click Edits Camera Raw Settings in Bridge: 
If set, have the Bridge open selected Raw files in Camera Raw 

leaving Photoshop available for other tasks.
If reset, have Photoshop open selected Raw files in Camera 

Raw leaving the Bridge available for other tasks.
• Thumbnails

• Prefer Adobe Camera Raw for JPEG and TIFF: perform 
non-destructive edit of these file types in Camera Raw

• Labels: assign names to each color label
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• Require the Control Key to Apply Labels and Ratings: 
determine if the shortcut for a 1 star rating is “1” or “ctrl+1”

• Advanced: set cache and language options; the cache contains 
each image’s thumbnail and associated data
• Enable Color Management in Bridge: set if computer 

system is color managed
• Use Software Rendering: create the thumbnail from the 

image, not the stored thumbnail
Use if the preview or slide show does not display properly.

• Automatically Export Caches To Folders When Possible: 
define where to save the three cached files created for each 
folder
If reset, place the two cache files into a centralized folder to 

make them easier to find
If set, place the two cached files in the same folder as their 

images, if possible (e.g., not possible on a CD)
Cache files may be seen by View > Show Hidden Files.

• Stacks: group files together under a single thumbnail
• Group as Stack: collapse the selected thumbnails into a Stack
• Open Stack: display all thumbnails within the Stack

Adobe Camera Raw 4.0
Adobe Camera Raw (ACR): a Photoshop module to 
pre-process raw and non-raw format image files in a 
non-destructive environment

Basic button
To make an initial white balance and tonal correction

Camera Raw features = Lightroom features
Make these basic correction first and then refine the corrections by use 

of the remaining controls.
• Exposure: set the desired the image brightness, –2 f/stops=darker 

…0=no change…+4 f/stops=brighter
• Recovery: recover blown highlights if at least one channel of a raw 

image has detail, 0=no change… 100=maximum highlight 
recovery

• Fill Light: brighten dark shadows areas, 0=no change… 
100=maximum shadow brightening

• Blacks: set the black point to darken shadow areas, 0=no change 
…5=default…100=maximum shadow darkening

• Brightness: set the center point of the image’s brightness range, 
i.e., the image’s gamma

• Contrast: apply a S-curve around the midpoint brightness to set 
mid-tone dynamic range (i.e., contrast)

• Vibrance: set saturation so that clipping is minimized as colors 
approach full-saturation, -100=reduced saturation…0=no 
change…increased saturation

• Saturation: set saturation, –100=monochrome (zero saturation) 
…0=no change…+100=double the saturation

Tone Curve button
To fine-tune image tonality 

Camera Raw has the Point Curve tab but no Tone Curve 
Target Adjustment tool as is Lightroom
• Region - Highlights, Lights, Darks, Shadows: adjust the 

Curve for a specific tonal region
• Point Curve: same as Photoshop

HSL / Grayscale button
To adjust the image color’s hue, saturation, and luminance or convert 

the image to grayscale

Camera Raw does not have the Color tab nor the HSL and 
Grayscale Target Adjustment tool
• HSL: adjust either the image’s Hue, Saturation, or Luminance

• This Saturation control is the Basic panel’s Vibrance control, not its 
Saturation control

• Grayscale: adjust the image’s individual color contributions 
to the black and white image conversion

Split Toning button
To tint the image’s highlights and shadows

Camera Raw features = Lightroom features
• Highlights, Shadows: select the color for either the highlights 

or the shadows
• Balance: set the division between highlights and shadows, 

-100=apply shadow settings to entire image…0=split the 
settings at the image’s midpoint brightness…+100=apply 
highlight settings to entire image

Detail button
To sharpen and remove noise

Camera Raw can apply sharpening to either the image or 
just the preview of the image
Important: set Preview to100% (dbl-clk on Zoom tool) or greater.
• Sharpening 

Perform pre-sharpening to raw images to compensate for their 
inherit softness. Final sharpening, especially for prints, may be 
performed in Photoshop or in the LR Print module.

• Amount: set the amount of sharpening; the default of 25 is good 
for most images.

• Noise Reduction 
• Luminance: reduce luminance grayscale noise
• Color: reduce chroma color noise; has minimal effect upon 

Luminance channel detail

Lens Corrections button
To correct for camera lens abnormalities

Camera Raw features = Lightroom features
• Chromatic Aberration - the inability of a lens to focus all colors 

at the same plane of focus;
• Lens Vignetting - the darkening of an image at its corners

Camera Calibrate button
To correct for color response errors for a specific camera

Camera Raw features = Lightroom features

Preset button
Camera Raw only
To save and select custom settings of Camera Raw settings.

Tools (top row)
• Retouch (B): spot removal (same as Lightroom)

• Radius: spot size
• Clone: apply the sampled area of the photo to the selected area

Use to remove spots close to the edge of another color or to the 
edge of the image.

• Heal: match the texture, lighting, and shading of the sampled 
area to the selected area
Use Heal for most spots where a similar color is nearby.

• Red Eye Removal (E): red eye removal (same as Lightroom)
Click and drag over the red eye
• Pupil Size: adjust slider to fit the eye
• Darken: adjust to darken the pupil area
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Photoshop 10
Adobe Photoshop: the master image editor
The User Interface
• Tools - one column or two
• The Well is out, the Dock is in - flyouts rule

Filter > Convert for Smart Filters
To convert the selected layer into a Smart Object to allow 

non-destructive Smart Filtering
To create a Smart Filter,

1. Create a new layer
2. Filters > Convert for Smart Filters
3. Filter > [execute one or more filters]
4. Drag the filters up or down to change their stacking order
5. Dbl-clk on the filter’s name to re-edit the filter
6. Dbl-clk on the filter’s icon (right) to change the blending option
7. Clk on the filter’s eye to toggle the use of a Smart Filter
8. Edit the mask to limit the effect of this filter group

To use a Smart Filter,
1. Dbl-clk on a Smart Filter layer
2. Edit Filter and close

Non-destructive Edit with the Shadows/Highlights 
Filter
Setup the Shadow/Highlight filter for non-destructively edit

1. Layers palette: select background image layer
2. Layers > Smart Objects > Convert to Smart Object
3. Image > Adjustments > Shadow/Highlight > modify image

Redo the Shadow/Highlight filter at a later time
1. Layers palette: Double-click on the Shadow/Highlight
2. Edit the Shadow/Highlight filter settings

Black and White Adjustment Layer
A powerful black and white conversion and an easy method of 

producing a tint
Hint: paint on the layer mask to selectively bring back some of the 

color.
• Clk & drag cursor over image: select the color(s) affecting the 

pixel being clicked (affected slider color box becomes outlined) 
and change that color’s contribution to the monochrome image

• Preset: select a predefined color-to-B&W conversion
• Reds, Yellows, etc.: determine the contribution of each color 

component to the final monochrome image
• Tint: add a tint to the black and white image
• Hue, Saturation: define the tint

Toolbar > Quick Select Tool
To select an area of the image; use with the new Select > Refine Edge
• Eye-dropper: more sampling options usable with larger files

Option Bar > Refine Edge
To improve the quality of the edge of a selection.
• Radius: the size of the region around the selection boundary 

in which edge refinement occurs, 0px=sharp (i.e., no) 
selection edge…250px=very wide edge

• Contrast: uniformity of the selection transition area, 
0%=linear mask transition…100%=sharp mask transition

• Smooth: remove small jagged edges in the selection outline, 
0=no effect…100=remove large jagged edges

• Feather: soften the selection edge with a uniform blur, 
0px=no effect…250px=extreme feathering

• Contract/Expand: modify the selection size
• Preview Selection: display the selection as a …

• Standard Selection Border: the 50% selection border is shown by 
the marching ants

• Quick Mask: non-selected area has a red overlay
Can see the effect of feathering the mask.

• Selection Over a Black Background: non-selected area is black
Often the best way to see how accurate the mask is.

• Selection Over a White Background: non-selected area is white
• Preview Mask: selected area is white, non-selected area is black

Clone and Healing Brush Tools
• Sample: sample the image from selected layers

• Current Layer: sample the clone source from that same layer 
being cloned on; usually not a good idea

• Current and Below: ignore upper layers when sampling the 
clone source; a good choice if all adjustment layers are above

• All Layers: clone from all visible layers
• Ignore Adjustment Layer: if set, ignore adjustment layers when 

cloning

Clone Source Palette 
To enhance the operation of the Clone Stamp and Healing Brush tools.
• Clone Source 1 to 5: define and select multiple clone source 

points
• Offset: distance from the clone source point and the cursor
• W, H: define the size and orientation of the cloned image

• 50%, 50%: clone a half-size copy
• 95%, 100%: clone a slightly thinner copy
• 100%, 100%: clone a duplicate
• –100%, 100%: clone a horizontal mirror image
• 100%, –100%: clone a vertical mirror image
• –100%, –100%: clone an image rotated 180o

• Angle: rotate the cloned image
• Show Overlay: display the image to be cloned before actual 

cloning occurs to allow image alignment
• Auto Hide: hide the overlay while paint strokes are applied

To use,
1. Set Overlay and Auto-Hide
2. press alt to remove the Overlay
3. alt+click on the image to define the clone source
4. Release alt to show Overlay
5. Move cursor to the clone target while viewing the clone source in 

the Overlay
Change Opacity is both the source and the target are not visible.

6. Change clone size and angle to match the original image
7. Click and drag to clone (or heal)
8. Uncheck Overlay

Curves Adjustment Layer
• Black Point and White Point sliders (triangles below Curve): 

set the black and white points and use the curve to set the mid-tone 
points
• alt+Black Point and White Point sliders: display clipping

• Show Channel Overlays: display the individual Channel Curves 
when Channel = RGB

Brightness and Contrast Adjustment Layer
To adjust image’s brightness and contrast without ruining image

• Use Legacy: use the original ineffective Brightness/Contrast 
implementation that treated all pixels similar causing many pixels 
to get too dark or too bright
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Print
New wording, again

Edit > Auto-Align Layers
To align images on selected layers of a file

Edit > Auto-Blend Layers
To blend colors seamlessly on selected layers of a file

Note: execute both Auto-Align Layers and Auto-Blend Layers to 
merge overlapping images on different layers.

Blend Modes
2 new Blend Modes
• Blend Mode = [Lighter | Darken] Color: [Lighten | Darken] the 

composite image rather than calculating using a per-channel 
basis

File > Device Central
To preview an image on a specific mobile device such as a picture 

phone allowing simulation of screen glare, reflections, etc.

Vanishing Point
Can now wrap images about a predefined surface.


