
Photoshop 9.0 (CS2) Page 14/17/06

Black and White Imaging:
To convert a color image to

BLACK AND WHITE IMAGING

To convert a color image to black and white, or 
a selective color(s).
Hint: always capture an image in RGB.

Black & White Conversion Techniques
• Grayscale
Convert to black and white image from RGB by simulating 

the sensitivity of the eye: 30% Red + 59% Green + 11% 
Blue.
1. Image > Mode > Grayscale
2. Image > Mode > RGB
Pro: not much.
Con: either you like it or you don’t. Some filters don’t 

work in Grayscale (convert back into RGB).

• Hue/Sat
Consider setting Saturation slightly higher for a color tint.
1. Layers palette > Hue/Sat adjustment layer > Sat = -100
Pro: fast and easy.
Con: either you like it or you don’t.

• Desaturate
Same as setting Hue/Sat > Saturation = -100.
1. Image > Adjust > Desaturate
Pro: fast and easy.
Con: either you like it or you don’t.

• Luminosity Mask
This luminosity mask often does a good job of creating a 

black and white image.
1. Channel palette > ctrl+clk on the RGB channel
2. Select > Save Selection
3. Channel palette > select new channel only
Pro: moderately fast and easy, good image.
Con: no flexibility.

• Channel
Select between 100% Red or 100% Green or 100% Blue.
1. Channels palette > Menu > Split Channels > select the 

best looking channel-file and delete the other files
2. Image > Mode > RGB
Pro: you have three choices to choose from.
Con: either you like one of them or you don’t.

• Calculations
Mix various channels with different Blend modes.
1. Image > Calculations
Pro: provides great flexibility.
Con: takes more time, not intuitive.

• Channel Mixer
Select a specific contribution of the Red, Green, and Blue 

channels.
1. Layers palette > Channel Mixer adjustment layer > set 

Monochrome, set sum of R, G, & B channels = 100%
Custom Monochrome Conversion,

1. Channels palette: look at all 3 channels for detail 
(green is usually best), noise (blue is typically 
worst); return to RGB

2. Add a Channel Mixer adj layer; clk Mono, all 
channels = 0

3. Increase “best” channel and then the “middle” 
channel, and possibly not involving the “worst” 
channel

4. Have the sum of the 3 channels approximate 100%
Pro: provides great flexibility.
Con: takes more time than a simple conversion.

Simulations:
-- Yellow Filter: 12%R + 74%G + 12%B + 

4%Constant
-- Red Filter: 56%R + 18%G + 28%B + 4%Constant

• Double Hue/Sat
1. Layers palette > add Hue/Sat adjustment layer in Color 

Blend mode
2. Add another Hue/Sat adjustment layer in Normal 

Blend mode and Sat = -100
3. Vary the sliders, especially Hue, in the Color Blend 

layer and try with Colorize set or reset
Pro: provides great flexibility, much more fun.
Con: takes more time than a simple conversion.

• Layer Mask
1. Layers palette > duplicate image, desaturate
2. Add a Layer Mask to selectively remove color

Monochrome Techniques
• Hue/Sat - Colorize

1. Layers palette > Hue/Sat adjustment layer > set 
Colorize, set sliders to select color

To create a sepia effect, try Hue=25, Sat=17, 
Lightness=0, or for a more subtle effect, Hue=50, 
Sat=12, Lightness=0.

To restore color to the bright areas, add a Layer Style to 
Hue/Sat, select Blending Options, move This Layer’s 
right slider to the left.

• Solid Color
Hue/Sat can’t colorize pure-black pixels, this does.
1. Desaturate Image
2. Layers palette: add a Solid Color adjustment layer set 

to Color or Screen blend mode
3. Reduce opacity
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Type Tool:
To add type to an image.

Simulations
• Split Tone Color Balance
To create a split-tone based upon the image’s brightness: 

shadows become one color, highlights become another 
color.
1. Desaturate image
2. Color Balance adj layer set to Shadows, select shadow 

color
3. Color Balance adj layer set to Highlights, select 

highlights color
4. “Highlights” Layer Style > Blending Options > move 

This Layer Black (left) slider to right
Add a Layer Style > Blending Options > This Layer to 

each Color Balance adj layer to be more precise in 
specifying which pixels are tinted.

• Infrared Film 
1. Add a Channel Mixer adj layer set to: Monochrome, 

-30R, +200G, -70B, +4Constant
2. Channels palette > Green channel > Filter > Blur > 

Gaussian Filter > ~5 pixels
3. Edit > Fade (to about 25%) in Screen blend mode
4. Channels palette > Green channel > Filter > Noise > 

Add Noise > Gaussian, ~5%

• Solarization 
1. Add Hue/Sat adj layer: saturation = -100
2. Add a Curves adj layer: 45o line from black to 

mid-point, -45o line back to zero from mid-point to 
white

3. Add a Curves adj layer to brighten image

Printing
• RIP (Raster Image Processor) Software

For highest quality, RIP software is used rather than the 
normal print driver to provide a high quality black & 
white print from a desktop printer. 

Examples: ImagePrint, ColorBurst, Quad Tone ($50 at 
www.harrington.com/QuadTonePC.html)

• Printers
Many printers add a slight color cast to a black and 

white image since they use the color inks to produce 
the black color and the color inks are seldom pure 
enough to produce a true black.

Newer printers (e.g., the Epson 4800) claim to print very 
neutral blacks without RIP software.

• Reading Material
There several articles about printing in black and white 

at http://www.cjcom.net/digiprnarts.htm. Especially 
see the article about printing in Black Only mode for 
printers such as the Epson 2200 (item 3b).

TYPE TOOL

To add type to an image.

Type Preferences
• Edit > Preferences > CS: General, CS2: Type > 

set Use Smart Quotes

Type Entry
• Type tool > Horizontal Type: add text horizontally

• rt-clk on Type > Convert to Paragraph Type: 
change Point Text to Paragraph Text

• Paragraph Type: clk & drag a box, type within box
• rt-clk on Type > Convert to Point Type: change 

Paragraph type to Point Text

• Type tool > Vertical Type: add type vertically
• Option Bar > Swap: change vertical type to 

horizontal

• Type tool > Horizontal, Vertical Type Mask: add 
text as an editable selection

• Special Characters (Windows): Start > All 
Programs > System Tools > Character Map
• alt+xxxx (PC): type a special character; xxxx is font 

dependent - for the Arial and Times font,
 

• Fonts: search for fonts on the web or look at 
www.dafont.com/, www.highfonts.com, 
www.fontfreak.com

• Pixel-Fonts: if you create web pages and need a 
tiny readable font, pixel-fonts are especially created 
for this; look at www.minifonts.com/

• Spell Check: rt-click on type > Spell Check

Option Bar
• Tool Preset: display the tool presets
• Swap the Horizontal / Vertical Text Orientation
• Font Type: select the font family
• Font Style, Font Size: set font parameters
• Anti-Alias Method

• None: no anti-aliasing applied; best for very small 
characters or to limit the number of colors

0133: …
0134: †
0135: ‡
0136: ˆ

0145: ‘
0146: ’ 
0147: “
0148: ”

0149: •
0150: –
0151: —
0153: ™

0162: ¢
0163: £
0167: §
0169: ©

0174: ®
0176: °
0177: ±
0188: ¼

0189: ½
0190: ¾
0215: ×
0247: ÷
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Type Tool:
To add type to an image.

• Sharp=minimal anti-aliasing for very sharp characters 
…Crisp… Strong…Smooth=maximum anti-aliasing 
for very smooth characters

• Alignment: left-justified, center-justified, or 
right-justified text

• Color: set text fill color
• Warp: select text warping

• Bend: the amount of text warp, –100%=180o warp 
down…0%=no warp…+100%=180o warp up

• {Horizontal | Vertical} Distortion: control the 
amount of warp along the {horizontal | vertical} axis 

• Character palette
To define the type’s character parameters.

• Fields
• Font Family: select a font
• Font Size: font height, in points
• Font Kerning: character spacing, in em 

value/1000 
• Vertical Scale: scale the character’s vertical size 

without changing its selected Font Size
• Baseline Shift: vertical baseline shift (e.g., 

superscripts)
• Font Style: select regular, Italics, or Bold
• Leading: horizontal baseline spacing
• Character Tracking: uniform character spacing, in 

em value/1000
• Horizontal Scale: scale the character’s horizontal 

size without changing its selected Font Size
• Color: open the color picker
• Font Attributes: | Faux Bold, Faux Italics | All 

Caps, Small Caps, Superscript, Subscript | 
Underline, Strike-thru |

• Language: spell-check language – English, French, 
etc.

• Anti-alias Style: select the amount of anti-aliasing
• None: no anti-aliasing; produces jagged font edges
• Sharp: minimal anti-aliasing; best for small fonts 

and especially when used at low resolution such as 
on a web page

• Crisp: average anti-aliasing; also good for small 
fonts

• Strong: moderate anti-aliasing; best for general 
graphics work

• Smooth: extensive anti-aliasing
• Menu

• Faux Bold: simulate a bold format for a non-bold 
font

• Faux Italic: simulate an italic format for a non-italic 
font

• Rotate Character (vertical type only): rotate a 
character with vertical type so that it appears upright

• All Caps…Strikethru: set character format
• Ligatures: allow Ligatures (i.e., a single character 

replacement for a character pair) if the Open Type 
font provides them

• Old Style: allow Old Style numerals (i.e., a shorter 
and possibly descending numeral character) if the 
Open Type font provides them

• Fractional Widths: set the spacing between 
characters to a fraction of a whole pixel to improve 
readability

• No Break: prevent characters from hyphenating at 
the end of a line, based upon parameters set in the 
Paragraph palette

• Reset Character: reset Character format to the 
default, 12 point Courier

• Paragraph palette
To define the type’s paragraph parameters.

• Fields
• Align Text: align the text to the left, center or right 

without justification
• Justify Text (for Paragraph Text only): justify the 

paragraph leaving the last line aligned to the left, 
center, or right

• Justify All: justify the paragraph including the last 
line

• Indent… : specify the text’s left and right edge 
indentation

• Space…: specify the vertical space above and below 
a paragraph (i.e., text separated by a Carriage 
Return)

• Hyphenate : allow words to be hyphenated
• Menu

• Roman Hanging Punctuation: allow punctuation 
to appear just outside the paragraph’s left and right 
margins

• Justification: setup the justification parameters
• Glyph Spacing: control the character width, 

50%=half normal width…100%=normal 
width…200%=double normal width

• Auto Leading: set the default leading (i.e., space 
between lines of text, baseline-to-baseline)

• Hyphenation: setup hyphenation parameters
• Adobe Single-line Composer: justify each line 

Character Palette
Font Family Font Style

TT
A\V
T
Aa

Font Size
Font Kerning
Vertical Scale
Baseline Shift

A
A

AV
T

Color

Leading
Character Tracking
Horizontal Scale
Text Color

Font Attributes
Language Anti-alias Style

Paragraph Palette
Align Text Justify Text Justify All

à
à
à

Indent Left Margin
Indent First Line
Space Above Paragraph

à

ß

Indent Right Margin

Space Below Paragraph

ü Hyphenate
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Type Tool:
To add type to an image.

independent of any other line
• Adobe Every-line Composer: justify each line 

relative to the justification of other lines to produce 
more overall even spacing and fewer hyphens

• Reset Paragraph: reset paragraph format to 
left-justify, zero spacing and zero margin

• Aligning text
1. CS - ctrl+clk on one layer of type to select
2. Layers palette: select the other of type
3. Move tool > Option Bar > clk on desired alignment
1. CS2 - Layers palette: select both layers with type
2. Move tool > Option Bar > clk on desired alignment

• Layer Style
• Blending Options: make areas of a layer transparent 

based upon how bright and/or dark these areas are
Use to make areas of a layer transparent, based upon 

how bright or how dark the image is.
• Drop Shadows: add a shadow behind the layer objects 

Use to “raise” object above surface of lower layer.
• Structure

• Blend Mode, Opacity: effect of the shadow upon 
the lower layer

• Angle: shadow appears beyond object opposite the 
Angle setting
Alternative: drag the drop shadow on the image to 

set angle.
• Use Global Light: Layer > Layer Style > Global 

Angle value overrides this setting of Angle
• Distance: the shadow offset

Alternative: drag the drop shadow on the image to 
set distance.

• Spread: increase the shadow’s density, 
0%=standard blurred drop 
shadow…100%=enlarge shadow to the edge of the 
blur and sharpen its edge (as Layer Mask is at the 
edge of the blur)

• Size: the shadow’s size and density, small and 
dense…large and diffuse
Size must be > 0 for most of the Contours to show 

up.
• Quality

• Clk on the Contour Icon: edit the Contour
• Contour Pulldown (about a object): set the 

opacity variation in the shadow of the object
Hint: think of the Contour icon affecting opacity 

starting at the shadow’s left edge and extending 
towards the image center.

Be sure Size > 0 for other than Linear Contours.
• Inner Shadows: add a shadow inside the edge of layer 

objects
Use to “recess” object below surface of lower layer.

• Outer Glow: add a glow emanating outward in all 
directions from the outside edge of the layer objects
Use to surround text or an object with a glow.

• Inner Glow: add a glow emanating inward in all 
directions from the outside edge of the layer objects
Use to give text a smooth black edge.

• Bevel and Emboss: add 3-dimensional highlights and 
shadows to objects
Use to create 3D buttons and to create frames for an 

image.
• Bevel and Emboss > Contour: specify a contour to 

vary the shape of the bevel
If Contour is reset, Range = 100% is used.

• Bevel and Emboss > Texture: specify a monochrome 
pattern to texture the bevel 
If Texture is reset, no texture is used.

• Satin: to apply shading to the interior of a layer that 
reacts to the shape of the layer, typically creating a 
satiny finish or to simulate internal reflections
Hint: normally set Invert to create the Satin 

(darkening) effect.
• Color Overlay: overlay the layer with a fill color

This is useful to colorize a monochrome image.
• Gradient Overlay: overlay the layer with a gradient
• Pattern Overlay: overlay the layer with a pattern
• Stroke: add a border to a selection or an image that is 

composed of a color, a gradient, or a pattern
• Layer > Rasterize > Type: convert text to a bitmap to 

allow modification with filters
Hint: duplicate and hide the type layer prior to 

rasterization to allow future edit of the text.

Text Effects
• To Type on a Path or a Shape

1. Pen or Freeform Pen tool, Option Bar: Create Path, 
draw Path

2. Type or Type Mask tool or any of the Shape tools: 
click on the Path and type
• Type appears in the directions in which the Path was 

created
• Horizontal Type appears perpendicular to the Path; 

Vertical Type appears along the path
• To move the type along the Path, Path Selection 

tool: clk and drag the type along the path; the type 
will not move beyond the initial Path point

• To flip the type to the other side of the Path, Path 
Selection tool: clk and drag the type to the other side 
of the Path

• To move a Path with Type, Move or Path Selection 
tool: clk and drag the path

• To alter the Path shape, Direct Selection tool: clk on 
an anchor point and move handles to alter shape

• To Type within a Shape
1. Shape tool: create a shape
2. Text tool: clk within Shape and Type
3. Paragraph palette: set center justification
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Type Tool:
To add type to an image.

• To visually select font size (PS CS)
1. Create some text
2. Move tool; Edit > Free Transform to show the 

bounding box
3. shf+drag a corner point to the desired size with the orig 

aspect ratio
• To change the color of several letters,

1. Highlight letters that are to change color
2. clk on Color box of Toolbar and select color; view the 

text
• To change the color, size or style of several Type 

Layers,
1. Link the type layers
2. Character palette: shf+select text attribute

• To add text with the color of the background 
image,
1. Add white text to a new layer
2. Text Layer > Layer Style > Bevel and Emboss > Inner 

Bevel
3. Text Layer > Soft Light blend mode; also try Overlay

• To align text to the center of a page
1. Select type layer
2. Select All (ctrl+A)
3. Layer > Align Layers to Selection > Vertical Centers
4. Layer > Align Layers to Selection > Horizontal 

Centers
or, use the Align features of the Move tool.

• To align text to any point on the page
1. Create text
2. View > set Snap to Guides (ctrl+shf+;)
3. Move tool: move text to Guide intersection; text snaps 

relative to both edge and middle of text
• To create unique text

1. Enter text
2. Layer > Type > Convert to Shape
3. Add Anchor Point tool: add an Anchor Point and drag 

as desired


