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DIGITAL IMAGING WORKFLOW

Part #5
This workflow is one approach in the creation of images 

for the internet or for printing by an ink jet printer, not 
for a commercial CMYK printer. It is meant to be a 
guideline to processing images, not a set of rules to be 
strictly followed. Many alternative techniques are 
equally valid and in some cases, are a better approach 
than detailed here for a specific image.

Basic Workflow:
-- Camera Image File + Modifications and Adjustments 

=> Master Image File (psd format).
-- Master Image File + versions 1…n of the image’s 

final size, resolution, sharpening & file format => 
Output Image File versions 1…n.

-- Backup your data

Step 4: Output File(s) Creation
Create an output file for each output configuration.
Terminology
• ppi - pixels per inch: the resolution of a digital 

image. Input devices and monitors are rated in ppi; 
Macintosh monitors are usually 72 ppi, PC monitors 
are usually 96 ppi.

• dpi - dots per inch: the resolution of a printing 
device. A Epson R800 printer can print at 1440 dpi.

Hint: for optimum quality, print at an integral divisor of 
the printer resolution, e.g.,1440 dpi / 4 = 360 ppi or 
1440 dpi / 6 = 240 ppi.

• Physical Size (inches) = Number of Pixels / Image 
Resolution (ppi)

How big is 800 pixels?
-- For a 360 ppi print, 800/360 = 2.22”
-- For a 240 ppi print, 800/240 = 3.33”
-- On a 96 dpi PC monitor => 800/96 = 8.33”
-- On a 72 dpi Mac monitor => 800/72 = 11.11”

How do I get a 10” Image?
-- For a 360 ppi Print, 10 x 360 = 3600 pixels
-- For a 240 ppi Print, 10 x 240 = 2400 pixels
-- On a 96 ppi PC Monitor, 10 x 96 = 960 pixels
-- On a 72 ppi Mac Monitor, 10 x 72 = 720 pixels

Resampling occurs anytime you add or delete pixels.
-- 4x5 @ 300 dpi (5.15MB) => 8x10 @ 300 dpi 

(20.6MB) is UP-Sampling
-- 4x5 @ 300 dpi (5.15MB) => 4x5 @ 150 dpi (1.29MB) 

is DOWN-Sampling
-- 4x5 @ 300 dpi (5.15MB) => 8x10 @ 150 dpi 

(5.15MB) is NOT Resampling

1) Create an Output File
a. Layers > Flatten Image or Layers Palette Menu 

>Flatten Image 
b. Image > Mode > 8 Bits / Channel
c. Save the Output File (Note: file naming mentioned 

below is just a suggestion)

1. For a print created by a desktop inkjet printer,
-- Resize and crop image to the final print size at 

240 to 360 pixels/inch
-- File > Save As “file_name 10x8.psd”; don’t use 

the same file name as the Master file

2. For a print to be made by Costco (see later section),
-- Resize and crop image to final print size at 320 

pixels/inch
-- Edit > Convert to Profile > {specific Costco 

printer and paper profile}
-- Image > Canvas Size > {the exact size of the 

Costco paper}
-- File > Save As “file_name.jpg”

3. For a digital projector,
-- Perform the final image crop
-- File > Automate > Fit Image to constrain image 

within 1024 pixels wide by 768 pixels high
-- Edit> Convert to Profile > sRGB
-- File > Save As “file_name proj.jpg” (or as 

defined by camera club rules)

4. For e-mail,
-- Perform the final image crop
-- Edit > Convert to Profile > sRGB
-- Crop image to constrain the longest dimension to 

600 to 800 pixels at 72 or 96 pixels/inch
-- File > Save As “file_name mail.jpg”

5. For the Web,
-- Resize and crop image to final image size at 72 or 

96 pixels/inch
-- File > Save for Web to optimize storage > File 

Format = jpg

6. For image programs such as data base or slide 
show programs,
-- Edit > Preferences > File Handling > set 

Maximize PSD and PSB File Compatibility

7. For a page layout program and service bureaus,
-- Resize, flatten, and crop image to final image size 

at 300 pixels/inch, or as instructed
-- Check on specific color management settings
-- File > Save As “file_name.tif” or 
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“file_name.eps”

8. For sending images to a client to be reviewed,
-- Resize and crop image to final image size at the 

clients requested resolution
-- File > Automate > PDF Presentation

2) Soft-Proof the Output Colors 
a. View > Proof Setup > Custom > {printer/paper 

profile or sRGB}; select the Rendering Intent between,
-- Relative Colorimetric for most images, especially 

portraits
-- Perceptual if many colors out-of-gamut, if print 

banding occurs, or for landscapes and vivid colors
-- Black Point Compensation = set

b. View > Proof Colors
c. If any colors are out-of-gamut, edit image (reduce 

saturation especially) to correct the gamut, if possible
d. View > Reset Proof Colors

3) Noise Reduction
a. Could have performed Noise Reduction for a RAW 

image in the RAW Processor
b. PS CS2: perform Noise Reduction with Filter > Noise 

> Reduce Noise 
-- Consider Noise Ninja from PictureCode 

c. PS CS: try Noise Reduction with repetitive use of 
Filter > Noise > Despeckle (may soften image)

4) Sharpen Output Image
a. Sharpen image with Smart Sharpen, Hi-Pass, or LAB

-- Consider PhotoKit from Pixel Genius 
If you do use the Unsharp Mask, try
-- Amount: 100% to 300%
-- Radius: 0.4 to 1.0 if high detail, 1.0 to 1.5 for 

normal, 2 to 3 for low detail
-- Threshold: 0 to 4 if high detail, 8 to 12 if low detail

b. Perform selective sharpening as needed

5) Final Evaluation
a. Correct any small imperfections but if anything 

major, correct the Master Image File and recreate the 
Output File

b. Save the Output File

6) Send the Output File to a Desktop Printer
a. File > Print with Preview > Color Management >

-- CS2: Print = Document
-- CS2: Color Handling = Let Photoshop Determine 

Colors
-- Printer Profile = {Printer and Paper Profile}
-- Rendering Intent = Relative Colorimetric for most 

images or Perceptual if many colors out-of-gamut

b. Disable desktop printer color management in its 
printer driver (i.e., No Color Adjustment)

Step 5: File Archival
Safeguard your files as all hardware will fail at some 

time.
1) Archive at least two copies of the following files

a. Original camera image file: raw or jpg
-- Don’t have to save a jpg camera file if the Master 

Image File contains this data unaltered
b. Master Image File: psd 
c. An Output file for each output configuration at its 

final resolution, size, format, and sharpening (psd, jpg, 
tif)
-- Don’t have to save if you will never have to reprint 

or if output file is simple to reconstruct
d. Use Bridge to verify the archived files are OK

2) Store the two copies of the archived files on 
different media and in different locations

a. Different media protects against defective media
b. Different locations protects against a fire or other 

disaster in one location
c. Consider file recovery software, e.g., PhotoRescue 

from DataRescue, www.datarescue.com, $29
d. Consider SyncToy from Microsoft for file backup
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Costco (Goleta) Prints
Costco, Camino Real Marketplace, Goleta, CA 
93117; 10 am to 8:30 pm, Mon-Fri, until 6 pm on 
weekends
Direct phone to photo department: 805-685-8481
• Note: This lab has multiple printers. For best 

results, follow these instruction to have prints made 
on the Noritsu 3111 printer (the machine to the 
right). 

• Prints use Fuji Crystal Archive Paper in paper sizes 
4x6, 5x7, 8x12, and 12x18 and paper types Glossy 
and Lustre.
Example: to get a 8x10 print, use the 8x12 paper and 

later trim the paper to 8x10.
Before you make prints at Costco,

1. Familiarize yourself with color management in 
Photoshop

2. Calibrate your monitor and create a monitor profile
3. Download the latest ICC profile for Glossy and Lustre 

papers from www.drycreekphoto.com under Digital 
Printer Profiles > California > Goleta > Costco #474
These profiles are updated periodically so check back 

with Dry Creek Photo occasionally.
4. To install the Costco Goleta printer ICC profiles,

• Windows: right-click on profile, Install Profile
• Mac: store the profile in System Folder/ColorSync 

Profiles
and restart Photoshop. For additional details, see 

drycreekphoto.com/Frontier/using_printer_profiles.h
tm.

Create the Master Photoshop file:
1. Edit the image to your satisfaction
2. Save this Photoshop Master file, e.g., 

“my_picture.psd”
Create the Printer Output file to be printed at 
Costco:
1. Flatten the layers and if needed, convert to 8-bits per 

channel.
2. Resize to the desired print size at 320 ppi, e.g., Crop 

tool: Width = 10 in, Height = 8 in, Resolution = 320 
pixels/inch
Note: the printer will slightly enlarge the image and 

cut off pixels near the image border. Expect to lose 
from 0.05” to 0.15” on a 4x6 print to 0.2” on a 
12x18 print. If you wish a white border, you must 
take that dimension into account.

3. Embed the Costco color profile for the selected paper 
type, e.g., 
• CS2: Edit > Convert to Profile > 

Costco-CA-Goleta-Lus (Noritsu 3111): {date}
• CS: Image > Mode > Convert to Profile > 

Costco-CA-Goleta-Lus (Noritsu 3111): {date}

4. Soft proof to visualize how the print will look: 
• View > Proof Setup > Custom > <printer ICC 

profile>, e.g., “Costco-CA-Goleta-Lus (Noritsu 
3111): {date}”

• Set Proof Colors and edit the image to your 
satisfaction

• View > Gamut Warning to determine if many colors 
are beyond the range of the printer (i.e., 
out-of-gamut)

5. Sharpen the image to your taste
6. Set image canvas size to the exact size of the Costco 

paper, e.g., Image > Canvas Size > {a Costco paper 
size}. Example, 

7. Save As a Printer Output file:
• File > Save As > file_name.jpg in a folder of images 

to be printed at Costco
If creating prints in one size only, place all files to 

be printed in one folder.
If creating prints in multiple sizes, place the files for 

each paper size within their own folder, e.g. in 
folders labeled “4x6”, “5x7”, “8x12”, and/or 
“12x18”. Note: to avoid confusion, use the lower 
dimension number first (“8x12”, not “12x8”).

If you want a mixture of glossy and lustre prints, 
create separate folders for each paper type, e.g., 
“8x12 lustre”.

• Format = JPEG; Color: check ICC Profile; Save
The JPEG Options window opens.

• Image Quality = Maximum; Format Options = 
Baseline (“Std”)

Transfer the Printer Output files to Costco
• If bringing the files into the Costco store for 

printing:
• Copy your Printer Output files to a CD (for reliability, 

a CD-R disk is favored over a CD-R/W)
• If creating prints in one size and one paper type, 

transfer all files to be printed to the CD’s main 
folder (i.e., the root folder)

• If creating prints in multiple sizes and/or paper 
types, transfer the files for each paper size and type 
within their own folder 

• Obtain a photo order envelope at the Costco Photo 
counter, place the CD within the order envelope, and 
enter the following info:
• Box 1 and 2: Name and Phone
• Box 6 (finish): Glossy  or Lustre (or both, if 

applicable)
• Box 9 (digital prints): check
• Special Instructions: write Use Noritsu 3111, Do 

Not Auto-Correct

Final Print Size Use Paper Size Make Canvas Size
8x12 8x12 No Change
8x10 8x12 8x12 inches
10x8 8x12 12x8 inches
8x8 8x12 8x12 or 12x8 inches
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• Special Instructions: if you don’t want the file name 
printed on the back of the print, write No Back 
Printing

• Special Instructions: if multiple prints of specific 
images are desired, list the quantities and file 
names (if this is extensive, enclose a sheet of paper 
with the quantities and file names)

• Alternative: use the terminal at the Costco photo 
counter to transfer your pictures and define your 
options (for pro photographers, they prefer to have you 
leave a CD)

4x6 and 5x7 prints are usually ready in an hour or two; 
larger prints are usually ready the following morning.

• If sending your image files to Costco via the 
internet:
• Create a Costco photo account at costco.com by 

selecting Photo Center (see top of web-page)
• Read the Uploading Photos and Ordering Prints 

sections
• Upload the image files for printing during store hours
• Enter your Costco membership number, select the 

Goleta Costco store for delivery, and select the finish 
and quantity
Note: selecting a 8x10 print means 8x10, not 8x12, 

even though the paper size is still 8x12. A 8x12 does 
not work via the internet.

• At “Review and Place Order”, select Options and 
select a back printing option and check the box, “Do 
Not Auto Correct”

• After 5 to 10 minutes, call the Costco photo 
department, 685-8481, and give the photo personnel 
your name and instructions for your job to, “Use 
Noritsu 3111”.

• You will receive an e-mail when the job is completed.


